Compatibility issues

WHAT SMARTPHONES OR TABLETS CAN BE USED FOR THE APPLICATION?

In case of Android devices you’ll need Android Lollipop 5.0 or newer.

In case of Apple devices you’ll need iOS 8.1 or newer.

Besides that you'll need Bluetooth 4.0 or higher.

Since we are unable to test WIWE with the countless new smart devices appearing on the market, please get in touch with us if your device experiences compatibility issues even if it complies with the above mentioned requirements.

PDF download